web.config 파일에 아래 내용을 추가해준다

 <system.serviceModel>
    <serviceHostingEnvironment aspNetCompatibilityEnabled="false" >
        <baseAddressPrefixFilters>
            <add prefix="http://shunman.pe.kr" />
        </baseAddressPrefixFilters>
    </serviceHostingEnvironment>
 <system.serviceModel>

ps: 몇달동안 이거 안해줘도 잘쓰고 있었는데 왜 갑자기 이걸 해줘야지 사이트가 작동하는걸까...


Posted by shunman

댓글을 달아 주세요

1. fckeditor 소스를 Visual studio를 이용해서 연다
2.소스에서 filebrowser폴더 안에 있는 fileworkerbase.cs파일을 연다
3. 다음의 라인으로 이동하여 아래의 라인내용을 바꾼다

119라인으로 이동

[원본]
Replace: Response.Write( @"(function(){var d=document.domain;while (true){try{var A=window.top.opener.document.domain;break;}catch(e) {};d=d.replace(/.*?(?:\.|$)/,'');if (d.length==0) break;try{document.domain=d;}catch (e){break;}}})();" );

[아래와같이 변경]
Replace with: Response.Write(@"(function(){var d=document.domain;while (true){try{var A=window.parent.OnUploadCompleted;break;}catch(e) {};d=d.replace(/.*?(?:\.|$)/,'');if (d.length==0) break;try{document.domain=d;}catch (e){break;}}})();");
Posted by shunman

댓글을 달아 주세요

익스플로러7에서는 png파일의 투명도가 지원이 되서 투명이 들어간 이미지도 정상적으로 잘 보입니다.
하지만 익스플로러6에서는 투명이 들어가면 투명하게 보여야할 부분이 회색으로 나오더군요.

아 물론 자바스크립트를 사용하면 투명하게 나오게 할수 있더군요.
Posted by shunman

댓글을 달아 주세요

와 이거 진짜 어이없습니다 ㅡㅡ 익스 7에서는 잘 보이는데 익스 6에서만 이런거네

원래 코드는
<div style="float:left;width:227px;height:38px;padding:0px;">
    <img alt="" src="mainimage/topimg1.png" />
</div>

이렇게 되어 있죠. 가독성이 좋으라고 줄넘김이 잘 되어있는데 자꾸 공백이 생기는 겁니다.

그래서 혹시나 하고
<div style="float:left;width:227px;height:38px;padding:0px;"><img alt="" src="mainimage/topimg1.png" /></div>

처럼 한줄로 바꿔 보았습니다.

그랬더니 잘 되네요 ㅡㅡ;;;;;;;;;;;;;

Posted by shunman

댓글을 달아 주세요